This type is not a standard SMI/SNMP base type and is not defined as a documented TEXTUAL-CONVENTION in this MIB.
It was extracted as raw syntax from the source MIB file and could not be resolved to a known type definition.
The reason for the failure. Possible reasons
include:
1 = other
2 = peer delete request was received
3 = contact with peer was lost
4 = local failure occurred
5 = authentication failure
6 = hash validation failure
7 = encryption failure
8 = internal error occurred
9 = system capacity failure
10 = proposal failure
11 = peer's certificate is unavailable
12 = peer's certificate was found invalid
13 = local certificate expired
14 = certificate revoke list (crl) failure
15 = peer encoding error
16 = Reference to a non-existent control tunnel
17 = Extended User authentication failed
18 = operator requested termination.
19 = An attempt to establish a tunnel was aborted
by the admission control policy (this could
include a simple policy that limits the maximum
active tunnels)
20 = A protocol specific reason (look in the
protocol-specific MIB for more info).