crasSessFailReason
The reason for the failure. Possible reasons include: 1 = other (error which cannot be classified in any of the types listed below). 2 = internal error occurred 3 = failed to authenticate the peer/user 4 = failed to authorize the peer/user 5 = system capacity exceeded (memory, cpu, max users etc) 6 = peer requested to abort the session or the setup 7 = lost peer's heartbeat 8 = local management request.
This OID is also declared by other modules:
CISCO-REMOTE-ACCESS-MONITOR-MIB
Details
Possible values
| 1 | other |
| 2 | internalError |
| 3 | authenticationFailure |
| 4 | authorizationFailure |
| 5 | sysCapExceeded |
| 6 | peerAbortRequest |
| 7 | peerLost |
| 8 | operRequest |
Table columns
22 objects| Oid | Name | Access | Type |
|---|---|---|---|
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.1 | crasSessFailIndex | noaccess | FailureRecordIndex |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.2 | crasSessFailUsername | readonly | SnmpAdminString |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.3 | crasSessFailGroupname | readonly | SnmpAdminString |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.4 | crasSessFailType | readonly | setupFailure(1), operationalFailure(2) |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.5 | crasSessFailReason | readonly | other(1), internalError(2), authenticationFailure(3), authorizationFailure(4), sysCapExceeded(5), peerAbortRequest(6), peerLost(7), operRequest(8) |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.6 | crasSessFailTime | readonly | TimeStamp |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.7 | crasSessFailSessionIndex | readonly | SessionIndex |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.8 | crasSessFailISPAddrType | readonly | InetAddressType |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.9 | crasSessFailISPAddr | readonly | InetAddress |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.10 | crasSessFailLocalAddrType | readonly | InetAddressType |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.11 | crasSessFailLocalAddr | readonly | InetAddress |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.1 | crasSessFailIndex | noaccess | FailureRecordIndex |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.2 | crasSessFailUsername | readonly | SnmpAdminString |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.3 | crasSessFailGroupname | readonly | SnmpAdminString |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.4 | crasSessFailType | readonly | setupFailure(1), operationalFailure(2) |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.5 | crasSessFailReason | readonly | other(1), internalError(2), authenticationFailure(3), authorizationFailure(4), sysCapExceeded(5), peerAbortRequest(6), peerLost(7), operRequest(8) |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.6 | crasSessFailTime | readonly | TimeStamp |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.7 | crasSessFailSessionIndex | readonly | SessionIndex |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.8 | crasSessFailISPAddrType | readonly | InetAddressType |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.9 | crasSessFailISPAddr | readonly | InetAddress |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.10 | crasSessFailLocalAddrType | readonly | InetAddressType |
| 1.3.6.1.4.1.9.9.392.1.4.3.1.1.11 | crasSessFailLocalAddr | readonly | InetAddress |
Used by conformance groups
1 objects- 1.3.6.1.4.1.9.9.392.2.2.6 ciscoRasOptionalFailureGroup